Rename JobQuery methods

Description

I just have notice that the JobQuery interface have some methods that seems to have a fault (compare to all other queries interfaces)

The methods :
JobQuery.duedateHigherThen(Date date)
JobQuery.duedateHigherThenOrEquals(Date date)
JobQuery.duedateLowerThen(Date date)
JobQuery.duedateLowerThenOrEquals(Date date)

should have been named

JobQuery.duedateHigher Than (Date date)
JobQuery.duedateHigher Than OrEquals(Date date)
JobQuery.duedateLower Than (Date date)
JobQuery.duedateLower Than OrEquals(Date date)

I know that it's a detail and it's so boring to fix it (deprecate old, add new ones etc..) but all the rest of the API is just so consistent that I was thinking it's almost a shame to keep this in the API

@++
Julien

Assignee

Tijs Rademakers

Reporter

Julien MOUTSINGA

Labels

None

Components

Fix versions

Priority

Minor
Configure