Activiti-cdi: Upgrade Jboss Weld to resolve Issue with BeforeShutdown event in ActivitiExtension

Description

Due to an issue with jboss-weld < 1.4.Final the @Observes BeforeShutdown event in ActivitiExtension caused problems.

As the corresponding issue in Jboss Weld is fixed, we should upgrade the testsuite to weld 1.4.Final.

Assignee

Daniel Meyer (camunda)

Reporter

Daniel Meyer (camunda)

Labels

None

Components

Fix versions

Priority

Major
Configure