Activiti 5.12.1 not compatiable with Mybatis 3.2.2

Description

Activiti 5.12.1 not compatiable with Mybatis 3.2.2 :

In class org.activiti.engine.impl.persistence.entity.ExecutionEntity have two method:
public ScopeImp getScope();
public boolean isScope();

mybe this is the reason of error.

Environment

Activiti 5.12.1, Mybatis 3.2.2

Assignee

Tijs Rademakers

Reporter

long chen

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure