Switch to Spring Surf/Webscripts 1.0 for all web applications & rest api (and use its new abstract authenticator base class)

Description

None

Assignee

Unassigned

Reporter

Erik Winl_f

Labels

None

Components

Fix versions

Priority

Blocker
Configure