make activiti compatible with jdk 5

Description

also update this warning in the userguide:

Required software
JVM 5+ (Known Limitation: Currently Activiti only runs on JDK 6! Also see ACT-49: make activiti compatible with jdk 5 )
Ant 1.7.1+

Assignee

Frederik Heremans

Reporter

Tom Baeyens

Labels

None

Fix versions

Priority

Major
Configure