Upgrade to iBatis 3.04

Description

Alfresco uses 3.0.4, so we need to sync.

However, some users have reported problems with Activiti + iBatis 3.0.4

Assignee

Tom Baeyens

Reporter

Joram Barrez

Labels

None

Fix versions

Priority

Major
Configure